
 

Benaco laser export instructions 
v74, last updated 2025-06-27 

This document describes how to export data from common laser scan and photogrammetry 
software for use with Benaco. 
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Prerequisites and points cleaning (read this first) 
Both RGB point clouds and RGB panorama images are needed for Benaco to process your 
data. We cannot process datasets with only point clouds at the moment. 
 
The displayed export methods ensure that Benaco understands which points were seen 
from which scan position, and that the associated RGB photos are included in the export. 
 
You should clean the point clouds first in the programs of your choice. 
 
Benaco can also display (drone) photogrammetry results exported as textured meshes. 
 
 
 
 
 
 
 

In case of questions 
If you have question, or find that the instructions or screenshots no longer agree with the 
current version of your software, please use the support chat on the benaco.com or email 
support@benaco.com  

 

https://benaco.com
mailto:support@benaco.com


 

Faro SCENE 
Provide Benaco with an export folder containing the following: 
 

1.​ The point cloud in E57 format, into subfolder "pointclouds": 
a.​ In SCENE's Export tab, click the Export Scans button; from the dropdown 

choose Export Scans - Ordered. 
b.​ Choose E57 as the format. 
c.​ Tick the checkbox [✘] Export each scan into a separate file. 
d.​ Tick the checkbox [✘] Full Color Resolution Panorama Image. 

■​ If this checkbox is missing or if you have some scans that were 
scanned without colour, go to Exporting full resolution panos from 
SCENE. 

■​ If you use the Faro + Ricoh Theta integration instead of the builtin 
scanner RGB camera, go to Exporting Ricoh panos. 

Do not submit "Unordered" point clouds or "Project Point Clouds", as these do not 
contain the original scanner positions. 

2.​ Highly recommended:​
The Project Point Cloud as E57 into subfolder "coloring-pointclouds".​
SCENE's Project Point Cloud with Color Correction enabled makes for much better 
colors. Unfortunately they do not retain scanner positions, which is why they are 
needed in addition to the "Ordered Scans" export. 

a.​ Disable all clipping boxes to ensure the project point cloud is not truncated. 
b.​ In SCENE's Explore tab, click the Project Point Cloud button; from the 

dropdown choose Create. 
■​ Tick the checkbox [✘] Apply Color Balancing. 
■​ (Optional but recommended): Tick Homogenize Point Density.​

Choose a Cell Size of 2mm. 
c.​ In SCENE's Export tab, click the Export Project Point Cloud button. 

■​ Choose E57 as the format. 
 
Double-check that the number of files in the export folder is as expected. 
​
You can find a screenshot of what the final export folder should contain in the section 
Reviewing a SCENE export. 
 
Step 1: Exporting ordered Scans 
via the Export tab:​
​
​
​
 
 
 
 
 

 

 



 

Step 1 (alternative): Exporting a subset of the project as ordered scans via right-click in the 
project structure: 

​
 

Steps 1 (b),(c),(d): Choosing the E57 file format, enabling separate files and pano images: 

 

 



 

Step 2: Creating and exporting a color-corrected Project Point Cloud: 
 

 

 



 

Exporting full resolution panos from of SCENE 
You should follow the steps in this section if either: 

●​ your version of SCENE is too old to have the checkbox [✘] Full Color Resolution 
Panorama Image to embed the panos into the E57 files, or 

●​ you scanned some scans without colour and you want to display them in grayscale in 
Benaco (SCENE cannot currently embed grayscale panos into E57 files); in that case 
choose option (b) below. 

Then you should export the panos as separate files: 

●​ Export the RGB image data, into subfolder "panos".​
You have two choices: 

a.​ Full-quality panoramas (recommended):​
Right-click on the desired Project or Cluster, and choose Export,​
Export Panoramic Images, Full Color Resolution. 

b.​ Downsampled quality panoramas (not recommended, but faster and smaller):​
Choose Scan Resolution instead of Full Color Resolution.​
This will allow you to choose the image file type.​
Prefer PNG (a lossless format) over JPEG (a lossy format). 

 

 



 

Exporting Ricoh panos from SCENE 
Only if you use the Ricoh Theta camera integrated with the Faro scanner as a replacement 
of the Faro internal RGB camera, you cannot use "Full Color Resolution Panorama Image" 
because the Ricoh images do not count as "full resolution".​
Instead: 

●​ In newer versions of SCENE (at least >= 2023.1), ensure each scan has a matching 
"PanCam Scan" otherwise, only grayscale intensity panos will be exported in the next 
step.​
If they do not exist yet, right-click your project and choose Operations, Create 
PanoCam Scans. 

●​ Into subfolder "panos", export the Ricoh images that SCENE reprojected onto the 
laser origin (noticeable as it creates white outlines around the edges of objects).​
Right-click on the desired Project or Cluster, and choose Export,​
Export Panoramic Images, Scan Resolution. 

●​ Optional, but very recommended:​
Into the subfolder "external-panos", save the original Ricoh RGB photos.​
You cannot retrieve them from SCENE, but instead from the scanner's SD card, from 
the folder of each scan ("fls") in the subfolder "PanoCam". 
Note these images need to be in equirectangular, not double-fisheye format.​
Benaco can currently only process equirectangular Ricoh panos in this step.​
If your panoramas are double-fisheye, you can skip this entire optional step.​
If you provide these images, Benaco can register them against the 
SCENE-reprojected images above, so that they are shown in the tour as well.​
Please check that these images are stitched equirectangular photos, not 
double-fisheye circles.​
Any double-fisheye circle photos need to be stitched into equirectangular first. 

 
See Reviewing a SCENE export for the expected folder structure. 

 

 



 

Exporting images from a non-Faro camera 
SCENE optionally also supports importing photos that are made not by the laser scanner 
itself, but by a different camera mounted onto the scanner tripod in the same or a close-by 
position. It can colorize the scans using this external imagery. 

You may want to use this external imagery in your Benaco tour.​
In this case, the export steps remain the same, but you need to additionally provide the 
external imagery into a folder: external-panos 

Be aware that if you have used external imagery for colorization, the Export Panoramic 
Images functionality in SCENE will not export the external imagery, but re-colorized laser 
scans. You can recognize this by black or white outlines around objects: 

Comparison between original external image vs.​
exported colorised scan panorama with outline: 

 

It would be desirable to show only the original imagery in the Benaco tour, using the image 
positions that SCENE has already computed ("PictureFit"). However, to our knowledge, 
SCENE does not provide a way to export the exact pose data of the original images. Their 
positions can be slightly offset, and the images will usually be placed with an arbitrary 
rotation around the laser's vertical rotation axis.​
In absence of an export method, you can provide Benaco with the original images, and we 
will use photogrammetry to register (place) them automatically against the colorized scans 
you provided. 

●​ If your original panoramic images (must be in equirectangular format) are managed 
outside of SCENE (preferable), simply copy them into the external-panos folder. 

●​ If you can access them only through SCENE, re-export them by expanding the 
Pictures section of each Scan in the Structure view, Right-click on the image file -> 
Export, and choose preferably a lossless format (e.g. PNG). 

 



 

 

Exporting original imagery that was imported into SCENE: 

 

 



 

Reviewing a SCENE export  
When you are done, the export folder should look as follows: 
 

name-of-your-export-folder 
pointclouds 

myproject001.e57 
myproject002.e57 
... 

panos (only if your SCENE version cannot embed them into the .e57) 
myproject001.png 
myproject002.png 
Pano_FARO_Scan_000.jpg (if you use the Faro-Ricoh integration​
​ ​ ​ ​ ​ the files are named this way​
​ ​ ​ ​ ​ instead) 
... 

coloring-pointclouds 
​ myproject-project-pointcloud-4mm.e57​
external-panos (if you use the Faro-Ricoh integration or make​
​ ​ ​ additional panocam shots; must be equirectangular) 
​ R0011533.JPG (named this way if you got the Ricoh equirectangular 
​ ​ ​ ​ photo directly from the Faro SD card)​
​ ... 

 
 

 



 

Screenshot of the export folder and its subfolders: 

 



 

Leica Cyclone REGISTER 360 
Provide Benaco with an export folder containing the following: 

1.​ In the Report stage tab, choose subtab Properties -> subtab Publish options. 
2.​ Tick the box [x] E57 (as separate files). 
3.​ Conditional:​

If you scanned the entire project without colour, additionally export grayscale image 
panoramas by ticking the box [x] Pano images. 

4.​ Click "Publish". 

If you scanned with colour, you do not need to export panorama images separately; the E57 
files already contain them. 

 

When you are done, the export folder should look as follows: 

name-of-your-export-folder/ 
BLK360_3501552_Setup3.e57 
BLK360_3501552_Setup4.e57 
... 

Settings for best quality 
1.​ Before importing your scans ("setups") into REGISTER 360, in the Settings, 

change the Pano image dropdown to the highest resolution. 

​ This is optional. It will increase the import time, but also the photo resolution. 

2.​ Also in the Settings, tick the checkbox [x] Export cleaned point cloud... such that 
your point cloud cleaning reflects in the export. 

 



 

Screenshot of the E57 publishing options: 

​
​
Screenshot of the Pano images publishing option; tick this for grayscale-only projects:​

 

 



 

Setting import and export options: 

 

 

 



 

Exporting Cyclone REGISTER projects without colour 
If you want to show scans that were scanned without colour (laser intensity only) in Benaco, 
you need to use the following workaround to extract laser intensity renderings from Cyclone 
REGISTER 360. 
 
In the Settings, enable "[x] Export panoramic scan with panorama export".​

​
In the Setups list on the left, select all Setups, right-click, and choose Export Panoramic 
Images... -> Export as jpg... 

 
 
This creates (next to each exported JPG image) a PNG image with intensity values, in the 
resolution of the imported image (e.g. 5120 if that's what's configured in the settings), but 
only with those pixels filled in that are in scan resolution.​
Thus, we have sparse pixels on a black surface. 

 



 

This makes the image appear almost black until we zoom in:​

​
The almost-black images are not yet suitable for Benaco. 
 
You need to process them for normal display, using e.g. GIMP's "Dilate" filter, e.g. applying it 
twice for the above; this fills in the black parts:​

 
 
You have to do that for all PNG files, ideally automatically.​
You can do that e.g. with GIMP's batch scripting functionality.​
It is recommended to export the improved photos as JPG instead of PNG for faster uploads. 
 
You may optionally turn the colours into greyscale with GIMP, if you prefer that over 
Cyclone's green/red colour renderings. 
​ 
Then you can upload those images into a "panos" folder along with your normal E57 
upload. If your uploaded improved files are named like your scan files (but with .jpg or .png 
instead of .e57), our processing will pick them up.  

 



 

Adding higher-resolution Cyclone photos later 
If you are working with a project where the "Pano Image" resolution setting was set low 
during import, and you want to upgrade their the resolution after the import, you can use the 
following workflow: 
 

a.​ Ensure you have a "Cyclone PUBLISHER Pro" license, otherwise the required 
context menu items will be missing. 

b.​ Create a completely new project, importing the original source data with the highest 
resolution setting (takes a while).​
Do not perform any registration in the new project. 

c.​ In the workflow tab "REVIEW AND OPTIMIZE", select all setups in the setups list, 
Right click -> Export Panoramic Images... -> Export as esr..., into a temporary 
folder. 

d.​ Switch back to the registered project that has the low-quality photos.  
e.​ Select all setups in the setups list, Right click -> Re-Import Panoramic Images..., 

from the temporary folder. 
 

 

 



 

Re-importing higher resolution images for a project whose Pano image resolution was set 
lower than desired at original import time: 

 

 
 

 

 



 

Leica Cyclone CORE 
Proceed analogous to the section "Leica Cyclone REGISTER 360", with the following special 
settings: 
 

1.​ Check [x] Use Setup Name as Scan Name​
(Otherwise your scans will be named "Scan 1", "Scan 2", ... instead of their semantic 
names.) 

 
 
Step 1: Enabling "Use Setup Name as Scan Name" 

 
 

 



 

Z+F Laser Control (terrestrial) 
Provide Benaco with an export folder containing the following: 
 

1.​ Optional (but recommended): 
a.​ Perform color correction for more consistent colors. 

■​ Use Color > Color adjustment with neighbourhood scans. 
b.​ Thin out the scan for a more equal point distribution. 

■​ Use Processing filters, enable the Thin filter, and set​
Distance = 0.001 m (1 mm) 

2.​ The point cloud in E57 format, into subfolder "pointclouds":​
Use the function Export scan. 

a.​ In the tab Format, choose E57. 
b.​ In the tab Format settings: 

1.​ Tick the checkbox [✘] Export RGB values for each point 
2.​ Set the dropdown Primary view mode to Color. 

3.​ The RGB image data, into subfolder "panos".​
Use the function Color > Export high resolution panoramas. 

a.​ Set the Image type:​
Prefer PNG (a lossless format) over JPEG (a lossy format). 

b.​ Set the resolution to the highest possible. 
 
Step 2: Export format settings to ensure color is present:​

 

 



 

Step 3: Opening the "Export high resolution panoramas" function: 

 
 
When you are done, the export folder should look as follows: 

name-of-your-export-folder 
pointclouds 

myproject_1001.e57 
myproject_1002.e57 
... 

panos 
myproject_1001.col-panorama_sh.png 
myproject_1002.col-panorama_sh.png 
... 

 
 

 



 

Optional Step 1: Opening the "Color adjustment with neighbourhood scans" function: 

 
 
Optional Step 1: Applying a "Thin filter": 

 



 

Trimble RealWorks 
For all operations, first select your project (it is the child of "WorkSpace" in the "Scans" 
project tree explorer). For large projects, you need to wait a few seconds after this. 
 
Provide Benaco with an export folder containing the following: 
 

1.​ The point clouds in E57 format, into subfolder "pointclouds".​
From the Home tab, choose Export and Export TZF Scans of Selected Stations 
(Structured E57, ...).​
For older versions (< 2024.00), this option is called Convert to E57.​
In the dialog, choose E57. 

2.​ The equirectangular panorama images, into subfolder "panos". 
a.​ For current versions of RealWorks (>= 2024.00): 

1.​ From the Imaging tab, choose Export Panorama with Location and 
Orientation. 

b.​ For versions >= 12.4.2 but < 2024.00: 
1.​ From the Home tab, choose Export and Export TZF Images. 

c.​ For older versions of RealWorks (< 12.4.2): 
1.​ From the Edit tab, click Create Station Images from TZF Color.​

(If this button is greyed out, see Exporting laser-intensity panos from RealWorks.)​
This generates cube maps and ensures they are in the RTF below. 

2.​ For each scan station separately, click it in the upper "WorkSpace" 
panel, select all 6 cube sides from the lower panel (e.g. "Scan 
1_front", "Scan 1_top" etc.), and in the Home tab click Export -> 
Export Images, which pops up 6 save dialogues.​
This workflow is a bit tedious (takes a few seconds per scan station); 
we recommend upgrading to RealWorks >= 12.4.2 if possible. 

3.​ The poses of the images, into the top-level folder. 
a.​ For current versions of RealWorks (>= 2024.00): 

1.​ Move the file "panos\*.csv" to the top-level of your folder, and 
rename it to "trimble-cameras.csv". 

2.​ From the Home tab, choose Export and Export Station Positions to 
CSV File.​
Save the file as "trimble-positions-mm.csv".​
In the popup, set Unit to Millimeters. 

b.​ For versions >= 12.4.2 but < 2024.00: 
1.​ Select your project (it is the child of "WorkSpace" in the "Scans" 

project tree explorer). 
2.​ From the Imaging tab, choose Export and Export Location and 

Orientation.​
(If this button is greyed out, see Exporting laser-intensity panos from RealWorks.)​
Save the file as "trimble-cameras.csv" with CSV format.​
Open it with a text editor and verify that it has the format 
"filename,x,y,z,qx,qy,qz,qw". 

c.​ For older versions of RealWorks (< 12.4.2): 

 

https://help.trimblegeospatial.com/RealWorksReleaseNotes/en/2024.00.htm
https://help.trimblegeospatial.com/RealWorksReleaseNotes/en/2024.00.htm
http://trl.trimble.com/docushare/dsweb/Get/Document-1049830/Trimble%20RealWorks%2012.4.2%20Release%20Notes.pdf
https://help.trimblegeospatial.com/RealWorksReleaseNotes/en/2024.00.htm
http://trl.trimble.com/docushare/dsweb/Get/Document-1049830/Trimble%20RealWorks%2012.4.2%20Release%20Notes.pdf
https://help.trimblegeospatial.com/RealWorksReleaseNotes/en/2024.00.htm
http://trl.trimble.com/docushare/dsweb/Get/Document-1049830/Trimble%20RealWorks%2012.4.2%20Release%20Notes.pdf
https://help.trimblegeospatial.com/RealWorksReleaseNotes/en/2024.00.htm
http://trl.trimble.com/docushare/dsweb/Get/Document-1049830/Trimble%20RealWorks%2012.4.2%20Release%20Notes.pdf


 

1.​ Increase the pose precision by going into the RealWorks:​
In the Preferences, go to Units and change Decimal Places to "8". 

2.​ From the Home tab, choose Export and Export Object Properties.​
Save the file as "trimble-poses" with RTF File Format. 

 
If you use RealWorks < 12.4.2, please upgrade. The older format is a pain to maintain and 
not very reliable to use. It will also cause you lots of manual clicking. 

Note we are aware of a bug in Trimble RealWorks that makes the export of 
"trimble-cameras.csv" fail, producing an almost-empty CSV file if scan station names 
contain non-English (non-ASCII) characters. As a workaround, each station name can be 
renamed individually in RealWorks. 

When you are done, the export folder should look as follows: 

For current versions of RealWorks: 

name-of-your-export-folder 
trimble-cameras.csv 
trimble-positions-mm.csv​ ⬅ if you use RealWorks >= 2024 
pointclouds 

Station_1.e57 
Station_2.e57 
... 

panos 
Station_1_Color.jpg 
Station_2_Color.jpg​
... 

For older versions of RealWorks (< 12.4.2):: 

name-of-your-export-folder 
trimble-poses.rtf 
pointclouds 

Station_1.e57 
Station_2.e57 
... 

panos 
Scan 1_back.jpg 
Scan 1_bottom.jpg 
Scan 1_bottom.jpg 
Scan 1_front.jpg 
Scan 1_left.jpg 
Scan 1_top.jpg 
Scan 2_back.jpg​
...  

 

http://trl.trimble.com/docushare/dsweb/Get/Document-1049830/Trimble%20RealWorks%2012.4.2%20Release%20Notes.pdf


 

Step 1: Exporting scans via the Export tab (for various RealWorks versions): 

 

 
 

 



 

Step 2a1: Export Panorama with Location and Orientation: 

 
 
Step 2b1: Exporting pano images as TZF: 

 
 

 



 

Step 2c1: Creating Station Images: 

 
 
Step 2c2: Exporting cube side images: 

 
 

 



 

Step 3a2: Exporting station positions as CSV: 

 

 

 



 

Step 3b1: Exporting pano images as CSV:

 

 
Step 3c1: Setting decimal places high: 

 
 

 

 



 

Step 3c2: Exporting trimble-poses.rtf: 

 



 

Exporting laser-intensity panos from RealWorks 
RealWorks cannot currently directly export uncoloured scans as panorama photos.​
Some important buttons, such as "Create Station Images from TZF Color" and "Export 
Location and Orientation", will be greyed out. 

If you wish for Benaco to show grayscale intensity laser panoramas in Benaco for situations 
where you scanned without colour, you need to use the following workaround: 

Export laser intensity panos from RealWorks and re-import them; then RealWorks will treat 
the greyscale images as RGB images, and make the above needed buttons available. 

Steps: 

1.​ Export all greyscale panoramas as JPG into a folder via​
Home -> Export -> Export TZF images.​
These images are not useful for Benaco, do not upload them to Benaco. 

2.​ Edit -> Open RealColor. 
3.​ Drag-drop in the JPGs you exported in step 1. 
4.​ In the RealColor GUI, order the images by Name, ensure images match in the left 

column. 
5.​ Select all images with the mouse. Click Match. 
6.​ Save the project, close the RealColor GUI. 
7.​ Delete (in Windows Explorer) the greyscale panoramas folder you created in step 1. 
8.​ Proceed to export normally as per our instructions in section Trimble RealWorks. 

Re-importing intensity-only panos into RealWorks to make them RGB panos: 
 

 

 



 

Riegl RiScan 
Provide Benaco with an export folder containing the following: 
 

1.​ The point clouds in E57 format, into subfolder "pointclouds".​
Select all scans, choose Export pointclouds and select ASTM E57 (.e57) as format. 

a.​ Set "Color" to True Color. 
b.​ Untick the checkbox [ ] Keep uncolored points in. 
c.​ Under Coordinate System Settings, choose your coordinate system: 

i.​ If you do not wish to use any geo-referencing, choose Project 
Coordinate System (PRCS). 

ii.​ If you wish to use a specific coordinate system, choose it from the 
settings icon, and place in your export folder a text file 
"source-crs.txt" containing as a single line the EPGS name of 
the coordinate system, for example: EPSG:2056 

iii.​ If you do not care which coordinate system shall be used for 
geo-referencing, choose Global Coordinate System (GLCS) (which 
is WGS 84), and place in your export folder a text file 
"source-crs.txt" containing as a single line: EPSG:4978 

d.​ Optional:​
You may enable Export Amplitude as E57 extension attribute and Export 
Amplitude as E57 extension attribute. They are currently unused but 
Benaco may be able to display them in the future. 

You may choose to Save settings... to easily re-use these settings. 
2.​ The equirectangular panorama images, into subfolder "panos".​

Select all scans, choose Panorama Export. 
a.​ Untick the checkbox [ ] Autocrop panoramas. 
b.​ Tick [✘] Photo panoramas and choose image quality Very high. 

 
Paths to steps 1 and 2: The export button: 

 
 

 

 



 

Step 1: Pointcloud export settings: 

 
 

 



 

Step 2: Panorama export settings: 

 

 



 

When you are done, the export folder should look as follows: 

name-of-your-export-folder 
source-crs.txt​ ⬅ if you chose a point cloud coordinate system 
pointclouds 

ScanPos001 - SINGLESCANS - 230428_170714.e57 
ScanPos002 - SINGLESCANS - 230428_170853.e57 
... 

panos 
ScanPos001.jpg 
ScanPos002.jpg 
... 

 
 

 



 

Topcon MAGNET 
Preparation: 
 

1.​ During processing, ensure that your scans are colorized ("Colorize Scan from 
Images") and panoramas are created ("Stitch Panoramas"). 

 
Provide Benaco with an export folder containing the following: 
 

2.​ Right-click the project to export in the Workspace panel, choose Export... 
3.​ Point clouds as E57, panos as JPEGs:​

In the Exporters list, Add... the following entries: 
a.​ Scans as E57 file format. 
b.​ Panorama as JPEG file format. 

​ Choose "Transform coordinates" as Registered, "Distance Units" as Meters. 
 
 
When you are done, the export folder should look as follows: 

name-of-your-export-folder 
1_SCN0001.e57 
1_SCN0001.jpg 
2_SCN0001.e57 
2_SCN0001.jpg 
... 

 
 

 



 

Step 1: Processing options to enable scan colorization and pano stitching: 

 
 

 



 

 
Step 2: Exporting Topcon results: 

 
 

 



 

Step 3: Configuring data types to export: 

 
 
Steps 3a and 3b: Adding the "Scans" and "Panorama" exports: 

 
 
 

 

 



 

PinPoint 
Provide Benaco with an export folder containing the following: 

1.​ Mark all scans you want to export as Show. 
2.​ Click the E57 export button. 
3.​ Ensure to check [x] Mark deleted points as invalid. 

 

When you are done, the export folder should look as follows: 

name-of-your-export-folder/ 
Myproject-Setup-001.e57 
Myproject-Setup-001.e57 
... 

 

 

 

 



 

PointCab 
Provide Benaco with an export folder containing the following: 

1.​ Add a Cloud Export action to the job list. 
a.​ Set Filter to Separate scans. 
b.​ Set Format to e57. 
c.​ Ensure Color is enabled. 

2.​ Export all scan images as PNG or JPEG, with file names matching the E57 files. 
a.​ In the Advanced Importer, right-click a list entry and choose​

All Scans > Save all Panoramas 
Note that PointCab (as of September 2024) cannot yet export the original panoramas 
captured by the device for all laser scanners; it may export panorama images 
generated by reprojecting the color point cloud onto an image. 

 

When you are done, the export folder should look as follows: 

name-of-your-export-folder/ 
pointclouds/ 

myproject001.e57 
myproject002.e57 
... 

panos/ 
myproject001.png 
myproject002.png 
... 

 
Step 1: Exporting point clouds: 

 

 



 

Step 2: Exporting panoramas: 

​
(Image from https://pointcab-software.com/en/category/tips_and_tricks/) 

 

 

https://pointcab-software.com/en/category/tips_and_tricks/


 

LupoScan 
Provide Benaco with an export folder containing the following: 

1.​ The point cloud in E57 format, into subfolder "pointclouds":​
Use the function File > Export LPS/LPO.​
In the tab Format, choose E57. 

2.​ The RGB image data, into subfolder "panos".​
Use the function File > Export LPS/LPO.​
In the tab Format, choose Colour. 

3.​ A file "exporter.txt" containing this text: luposcan 
 

When you are done, the export folder should look as follows: 

name-of-your-export-folder/ 
exporter.txt​ ⬅ containing text: luposcan 
pointclouds/ 

myproject001.e57 
myproject002.e57 
... 

panos/ 
myproject001.png 
myproject002.png 
...​

 
Step 1: Selecting the export menu:​

 

 



 

Step 2: Exporting points as E57:​

 
 

 



 

Step 3: Exporting panoramas:

 



 

Autodesk ReCap 
Provide Benaco with an export folder containing the following: 

1.​ The point cloud in E57 format: 
a.​ From the ReCap main window, click the House button, expand the 

Arrow-down menu, and click the Arrow-up (Export) button.​
Alternatively, press Ctrl+E. 

b.​ Choose E57 as file type. 
c.​ Choose structured point cloud only (no edits).​

In older ReCap versions (< 2025), choose button ✓complete instead. 
2.​ The RGB image data: 

a.​ From the location where your ReCap project is stored, copy the .rcp file and 
the <Myprojectname> Support folder into the export folder.​
From the Support folder, only the .rcc files are required; you may optionally 
delete the other files from the export folder to reduce the storage space. 

 
Step 1a: Exporting the point clouds:

​
 
Step 1c: Choosing structured export (screenshots show multiple ReCap versions): 

 
 
When you are done, the export folder should look as follows: 

 

 



 

Matterport 
Buy the official E57 export from Matterport as described in:​
https://support.matterport.com/s/article/Overview-of-Matterport-E57-File?language=en_US 

Please unpack ZIP files downloaded from Matterport before uploading to Benaco. 

When you are done, the export folder should look as follows: 

name-of-your-export-folder/ 
cloud_0.e57 
cloud_1.e57 (only present if there are many scan positions in your project) 
... 
mesh (optional, to upload an existing mesh, e.g. from a Matterpak) 

*.obj 
*.mtl 
*.jpg 

 

 

https://support.matterport.com/s/article/Overview-of-Matterport-E57-File?language=en_US


 

Z+F FlexScan 
Requires LaserControl >= 10.0.9. 

Provide Benaco with an export folder containing the following: 

1.​ In the processing batch dialogue, SLAM settings > Export, choose settings: 
a.​ [x] Panoramas 

●​ [x] Enhance image quality 
●​ [x] Use Stitching (optional but recommended)​

(this enables stitching vs blending in camera overlap areas) 
b.​ [x] Database 

●​ LOD: 0 (this means all data, 1 defaults to 5mm, 2 is 10mm) 
●​ Format: e57 

c.​ [x] Track 

This creates point clouds with embedded stitched equirectangular panoramas in .e57 
format, and a sensor trajectory in .laser_0.txt format. 

2.​ Only if you used geo-referencing: 
a.​ A file "source-crs.txt" containing as a single line the EPGS name of the 

coordinate system, for example: EPSG:2056 
 

Multiple separately recorded data sets ("walks") can be combined into the same project if 
they are in the same coordinate system.​
It is recommended to place them into separate folders. 

When you are done, the export folder should look as follows for a project with 2 walks: 

name-of-your-export-folder 
walk1 

2024-09-24_backpack_log_1_1_complete.e57 
2024-09-24_backpack_log_1_1_complete.laser_0.txt 

​ ​ ​ In the above, the naming is important:​
​ ​ ​ If the E57 file is called SOMETHING.e57,​
​ ​ ​ then the trajectory file must be called​
​ ​ ​ SOMETHING.laser_0.txt 
walk2 

2024-09-25_backpack_log_1_1_complete.e57 
2024-09-25_backpack_log_1_1_complete.laser_0.txt 

source-crs.txt​ ⬅ if you used geo-referencing 

 

 



 

Step 1: Exporting the point clouds with images and trajectory:

 



 

Viametris PPiMMS 
Provide Benaco with an export folder containing the following: 

1.​ Point clouds in .laz or .las format. 
a.​ Right-click on your result data set, choose Export Point Cloud. 
b.​ Set Output Format to LAZ. 
c.​ Leave the Output File Name automatically determined; if you changed it, 

bring it back with Reset. 
2.​ Sensor trajectories. 

a.​ Right-click on your result data set, choose Export Sensor Trajectory. 
b.​ Tick the checkbox [✘] System. 

3.​ Stitched panorama images and their image trajectories. 
a.​ Right-click on your result data set, choose Export Images. 
b.​ Set MultiCams mode to Dynamic Range Panoramic. 
c.​ Leave the MultiCams Image Name Prefix automatically determined; if you 

changed it, bring it back with Reset. 
4.​ Only if you used geo-referencing: 

a.​ A file "source-crs.txt" containing as a single line the EPGS name of the 
coordinate system, for example: EPSG:2056 

Multiple separately recorded data sets ("walks") can be combined into the same project if 
they are in the same coordinate system. 

When you are done, the export folder should look as follows for a project with 2 walks; the 
underlined file name prefixes must match: 

name-of-your-export-folder 
Images 

20230413_175004_Image_Trajectory.xyz 
20230413_175004_Image_000001.jpg 
... 
20230413_175846_Image_Trajectory.xyz​
20230413_175846_Image_000001.jpg​
... 

PointClouds 
20230413_175004_Lidar_Side.laz ⬅ be sure to match prefix 
20230413_175846_Lidar_Side.laz ⬅ with SensorTrajectories 

SensorTrajectories 
20230413_175004_System.xyz 
20230413_175846_System.xyz 

source-crs.txt​ ⬅ if you used geo-referencing 
 

 



 

Step 1: Exporting the point clouds: 

 
 

 



 

Step 2: Exporting the sensor trajectory: 

 
 

 



 

Step 3: Exporting images: 

 
 

 



 

Gexcel HERON mobile mappers 
Provide Benaco with an export folder containing the following: 
 

●​ The laser trajectory: trajectory.csv 
●​ The colorized point cloud in .e57 format. 

○​ It embeds the panoramas (preferably 8K resolution still photos). 
 
When you are done, the export folder should look as follows: 

name-of-your-export-folder 
trajectory.csv 
myproject.e57 
 

 

 



 

Emesent Hovermap 
Provide Benaco with an export folder containing the following: 
 

●​ The laser trajectory: myproject_traj.xyz 
●​ The colorized point cloud in .laz or .las format. 
●​ The panorama photos (currently only projects with the Emesent GoPro panocam 

attached are supported). 
●​ The frames.json file that carries pose information of the panorama photos. 

 
When you are done, the export folder should look as follows: 

name-of-your-export-folder 
myproject.laz 
myproject_traj.xyz 
frames/ 

frames.json 
frame_000000.jpg 
frame_000025.jpg 
frame_000050.jpg 
frame_000075.jpg 
... 
 

 
 

 



 

Topcon mobile mappers 
Provide Benaco with an export folder containing the following: 
 

●​ The colorized point cloud in .las format. 
●​ The panoramas in stitched .jpg format. 
●​ The laser trajectory in .csv. format. 

 
When you are done, the export folder should look as follows: 

name-of-your-export-folder 
IP-S3-myproject.las 
IP-S3-myproject Panoramas/ 

ladybug_panoramic_000000.jpg 
ladybug_panoramic_000001.jpg 
... 
Trajectory/ 

ipsx_trajectory.csv 
... 

 



 

Trimble TIMMS 
Provide Benaco with an export folder containing the following: 

1.​ Point clouds in .laz or .las format. Ensure they have "Gps time" time stamps. 
2.​ Sensor trajectory: TIMMSpath.txt 
3.​ Camera trajectory: area_eo.txt 
4.​ Stitched panorama images 
5.​ Geo-referencing zone info file: USR_frame.txt 

See the below screenshot for the settings. 

These files will typically appear in the Processed sub-folder of your "Project Path" of your 
TIMMS Spatial Processor (TSP) software. You can upload the entire Processed folder. 

When you are done, the export folder should look as follows: 

name-of-your-export-folder 
Processed/ 

Myproj1/ 
Color_LAS_USR/ 

full/ 
L1_Myproj1_color_001.las 
L1_Myproj1_color_002.las 
... 

TCC/ 
TIMMSpath.txt 
area_eo.txt 
HD-Pics/ 

ladybug_panoramic_000000.jpg 
ladybug_panoramic_000001.jpg 
... 

Myproj2/ 
... 

... 
 

 

 



 

Steps 1-5: Exporting data from TIMMS 

 
 
Step 1 validation: Checking in CloudCompare that the .las/.laz has "Gps time": 

 

 

https://www.cloudcompare.org/


 

Faro Orbis Connect / GeoSLAM Connect 
Benaco requires projects that include the ZEB Vision camera (or any other, newer camera 
that allows colorizing the point cloud).​
In Faro Connect or GeoSLAM Connect, process your project:​
Ensure all images are stitched and the point cloud is colorized.​
Applying the GeoSLAM provided filters helps reduce outliers for better results. 

If you have multiple datasets that you registered together, do not forget to use the "Vision 
Calculate Image Poses" dialog to apply the found transformation onto the .gs-traj files, 
thus creating new, transformed .gs-traj files (see screenshot further down). 

As of writing (2025-06-23), you need to use Faro Connect, not Faro SCENE, 
because the orbis in Faro SCENE cannot do the above-mentioned step yet.​
Benaco can/will only add Orbis+SCENE support (for both single- and multi-datasets) 
once that works. 

Provide Benaco with an export folder containing the following: 

From your GeoSLAM project folder's "Input" folder, these files and folders:​
​
images/​ ​ (folder of stitched images)​
*.traj.txt​​ (if it exists)​
*.gs-traj​
*.gs-vision​
*_colour.laz​ (colored point cloud; the file name may be longer depending​
​ ​ ​ on the filters you applied) 

 

Highlighted in grey: The files to provide from GeoSLAM Connect​
(you need to additionally provide traj.txt if it exists): 

 



 

Creating transformed .gs-vision and .gs-traj/.txt trajectory files for merged multi-walk projects 

 



 

XGrids Lixel Studio 
Provide Benaco with an export folder containing the following: 
 

●​ The project subfolder of the Output folder created by Lixel Studio's processing.​
The subfolder is usually stored with a naming scheme similar to:​
Output / ResultData2025-01-28-064125_0 / 2025-01-28-064125 

○​ In the processing options, you need to enable: 
■​ [x] Coloring 
■​ [x] Output panoramic image 

You can upload the entire project output folder, or only the files mentioned below. 
 
When you are done, the export folder should look as follows: 

name-of-your-export-folder 
panoramicImage/​ ⬅ folder containing panorama images 

2025-01-28-064125result.las​   ⬅ cloud; name depends on project name 

high_frequency_poses.csv 
panoramicPoses.csv 

 
Processing and exporting XGrids data: 

 



 

NavVis Ivion 
Provide Benaco with an export folder containing the following: 
 

●​ The point cloud .e57 format with embedded pano photos. 
○​ You need to enable processing of pano photos, otherwise they will be missing 

from the .e57. 
 
When you are done, the export folder should look as follows: 

name-of-your-export-folder 
myproject.e57 

 
 

 



 

Placing additional panos against laser data 
Benaco can automatically register separately-shot stitched equirectangular panorama 
photos (e.g. from Ricoh Theta or Insta360 cameras) against your laser data. 

This creates additional panorama positions to which visitors of the 3D tour can navigate, 
"filling the gaps" in photo coverage between wider-spaced laser positions. 

Because small panocams are extremely fast (1 second for a full pano shot) it allows to 
capture up to 20x more positions per time compared to the slow cameras integrated in 
most stationary laser scanners.​
These additional shots can be captured e.g. while the stationary laser scanner is still 
running, allowing greatly increased pano photo coverage at little to no extra time cost for the 
surveyor. 

This can be especially useful for capturing device labels in the environment.​
A professional extendable monopod is recommended. Camera features such as Ricoh's 
Time Shift Shooting plugin help to remove the photographer from the image by triggering 
panocam lenses separately. Additional panos may also be handheld but must not be blurry. 

Additional panos only add more pano positions to the tour. They are not used for meshing or 
texturing (only the laser data is used for that). 

The panos are placed against the laser color panos using photogrammetry.​
This requires a significant amount of visual overlap between a to-be-placed additional pano 
and the nearby laser color panos: The additional pano must "see the same things" as a 
nearby laser pano so that the visual feature matching algorithm succeeds.​
It is difficult to quantify exactly what "enough visual overlap" means; rough guideline: 

●​ In large, featureful environments (e.g. football stadium) the view of what a camera 
sees changes insignificantly even when moving larger distances, so larger offsets 
between additional panos and laser positions can work, often up to multiple meters. 

●​ In large, featureless environments with repeating visual patterns (e.g. flat outdoor 
areas, desert, large parking spaces), the visual features will not be distinct, making 
automatic placement more challenging. Place panos close to laser positions. 

●​ In narrow environments (real estate, dense industrial) moving a small distance can 
significantly change what a camera sees. Place panos close to laser positions. 

To add additional panos against your laser data, place them in the external-panos folder 
of your upload. It must have a flat folder structure (no subfolders inside, only image files).​
Your export folder should look as follows: 

name-of-your-export-folder 
( ... your other laser data files here ... )​
​
external-panos  ​ ⬅ additional panocam shots; must be equirectangular 
​ R0011533.JPG 

R0011534.JPG​ ⬅ file names do not matter; but must be JPEGs​
​ ...  

 

https://blog.ricoh360.com/en-plugin/time-shift-shooting


 

Agisoft Metashape 
Provide Benaco with an export folder containing the following: 
 

1.​ A textured OBJ mesh. 
a.​ Ensure that your project does not have huge coordinates.​

In the bottom left panel, click "Reference" and check that for your cameras 
and markers (if you have any), the X/Y/Z values are < 10000 instead of e.g. 
+/- multiple millions.​
If you see large coordinates, first click the "Reference Settings" button above 
the Cameras panel, and switch from "WGS 84" to "Local coordinates".​
If you still have large coordinates in markers (e.g. because you used them to 
define a scale bar to set the mesh scale), re-create those markers from the 
3D mesh view instead from a camera 2D view, as otherwise Agisoft will 
create markers that associate 2D and 3D, when you only want to scale 3D. 

b.​ Ensure that your mesh is not too large.​
For Benaco use you should decimate meshes to 1M - 10M faces.​
​
Be aware that Agisoft generates higher-quality meshes if you first create a 
mesh with high face count and then decimate it.​
This preserves thin objects (such as poles, railings) better than when you ask 
Agisoft to directly create a low-face-count mesh.​
The reason is that the mesh creation and simplification algorithms work 
differently.​
​
To decimate large meshes: 

■​ Duplicate the current Agisoft Chunk that contains the original mesh 
so that you do not lose it after decimation.​
Double-click the duplicate Chunk to activate it. 

■​ Choose Tools -> Model -> Decimate Model... and set Target face 
count to e.g. 1,000,000. 

■​ Re-texture the decimated mesh (see below). 
c.​ Ensure you have created textures using the Workflow -> Build Texture 

dialog, with these settings: 
●​ Texture size: 4096 pixels 
●​ Texture count: 10​

(higher counts are acceptable but will result in longer loading times) 
d.​ Choose File -> Export -> Export Model.​

Save the file as "model.obj" with Wavefront OBJ format, into a "mesh" 
folder. 

■​ Tick the checkbox [✘] Export Texture. 
■​ Set "Coordinate system" to Local Coordinates (m). 
■​ Tick the checkbox [✘] Write metadata.xml file. 

This is only necessary for geo-referencing in Benaco (optional but 
recommended). 
This option is only available in Metashape >= 2.1. 

2.​ The camera positions and parameters: 

 



 

a.​ Choose File -> Export -> Export Cameras.​
Save the file as "cameras.opk.txt" with Omega Phi Kappa format.​
If a "Select Projection" popup appears, choose Local Coordinates (m), 
because Metashape's OBJ coordinates are also local. 

b.​ Again choose File -> Export -> Export Cameras.​
Save the file as "agisoft-cameras.xml" with Agisoft XML format. 

3.​ The image files. 
a.​ Save them into an "images" folder. 

 
 
 

 

 



 

Step 1a: Ensuring the mesh has a suitable face count 

 

 

 

 



 

Step 1b: Creating a textured mesh 

 
 

 

 



 

Step 1c: Exporting the textured mesh 

 

 
 

 

 



 

Step 2: Exporting the camera positions 

 
 
 
When you are done, the export folder should look as follows: 

name-of-your-export-folder 
agisoft-cameras.xml 
cameras.opk.txt 
mesh 

model.obj 
model.mtl 
model.jpg​ ⬅ the texture files 
model1.jpg 
... 
model9.jpg 

images 
photo1.jpg 
photo2.jpg 
... 

 

 



 

RealityCapture 
Preparation: Add a custom camera position exporter to RealityCapture. 
Open the following file with a text editor, such as Notepad: 

C:\Program Files\Capturing Reality\RealityCapture\calibration.xml 

We recommend making a backup of the file before changing it. 
Scroll down to the end of the file, and insert this snippet just before </Calibration>. 
 
(Note that writer="cvs" in the snippet is not a typo for "csv", see RealityCapture documentation.​
The syntax of RealityCapture's calibration.xml files is unfortunately not documented, and it does not seem to contain a proper 
CSV exporter. Thus your image file names must not contain double-quotes, as they will not be properly CSV-escaped.) 
 
The result should look similar to this​
(but use the link provided above for the text, do not type down the contents of the screenshot): 

 
 

 

 

https://cdn.benaco.com/partners/benaco/public/Benaco-RealityCapture-export-format-copy-paste-snippet.txt
https://dev.epicgames.com/community/learning/knowledge-base/jPG2/capturing-reality-add-custom-camera-export-information-into-calibration-xml-file


 

Provide Benaco with an export folder containing the following: 
 

1.​ A textured OBJ mesh. 
a.​ Ensure your mesh has approximately 1M triangles.​

More can be too much for smartphone browsers. 
b.​ Ensure you have created textures using the correct settings:​

In the Mesh Model tab, in section Mesh Color & Texture, choose Settings 
and set: 

■​ Maximal texture resolution: 4096 x 4096 
■​ Maximal texture count: 10​

(higher counts are acceptable but will result in longer loading times) 
c.​ In the Mesh Model tab, in section Export, choose Dense Mesh Model​

Export the file as "model.obj" into a folder "mesh". 
2.​ The camera positions and parameters.​

In the Alignment tab, in section Export, choose Registration.​
Save the file as "realitycapture-cameras.csv" with Benaco CSV format (this 
format is only present after you followed the "Preparation" step above and restarted 
RealityCapture). 

3.​ The image files. 
a.​ Save them into an "images" folder (flat, no subfolders). 

 
Step 1a: Creating a textured mesh 

 
 

 



 

Step 1b: Exporting the mesh 

 
 
 
 
Step 1b: Exporting the camera positions 

 

 
 
 
When you are done, the export folder should look as follows: 

name-of-your-export-folder 
realitycapture-cameras.csv 
mesh 

model.obj 
model.mtl 
model_u1_v1_diffuse.jpeg​ ⬅ the texture files 
model_u1_v2_diffuse.jpeg 
... 
model_u3_v3_diffuse.jpeg 

images 
photo1.jpg 
photo2.jpg 
... 

 



 

Pix4D PIX4Dmapper 
Provide Benaco with an export folder containing the following: 
 

1.​ A textured OBJ mesh. 
a.​ From the menu, choose Process -> Processing options.​

Under Point Cloud and mesh, configure: 
i.​ ☑ Generate 3D textured mesh 
ii.​ Settings: Custom 
iii.​ Texture size: 4096x4096 
iv.​ Maximum number of triangles: 1M - 10M​

Smaller loads faster. Use 1M if it looks good. 
v.​ Export: ☑ OBJ 

You may wish to Save Template and call it "Benaco". 
b.​ Right-click your mesh and choose Export Mesh...​

Save the mesh as "model.obj", into a "mesh" folder.​
Do not enable: ☐ Tiled texture.​
Do not enable: ☐ Generate LOD Mesh and Export 

2.​ The camera positions and parameters: 
In Windows Explorer, navigate to your Pix4D project folder, into 1_initial\params.​
Copy the following files into your export directory into subfolder "pix4d-params":​
​ myproject_calibrated_camera_paramters.txt​
​ myproject_calibrated_external_camera.parameters.txt​
​ myproject_calibrated_external_camera.parameters_error.txt​
​ myproject_calibrated_external_camera.parameters_wgs84.txt 

3.​ The image files, distortion-corrected: 
a.​ Choose Process -> Save Undistorted Images. 
b.​ Save them into an "undistorted-images" folder. 

 
When you are done, the export folder should look as follows: 

name-of-your-export-folder 
pix4d-params/ 

myproject_calibrated_camera_parameters.txt 
myproject_calibrated_external_camera.parameters.txt 
myproject_calibrated_external_camera.parameters_error.txt 
myproject_calibrated_external_camera.parameters_wgs84.txt 

undistorted-images/ 
100_0074_0001.JPG 
100_0074_0002.JPG 
... 

mesh/ 
CP_Charco_ExpMalla_simplified_3d_mesh.obj 
CP_Charco_ExpMalla_simplified_3d_mesh.mtl 
CP_Charco_ExpMalla_texture.jpg 
...  

 



 

 
 
 
 
Step 1a: Processing Options for the mesh 

 
 

 

 



 

 
 
Step 1b: Exporting the mesh 

 

 



 

Step 2: Taking camera parameters from the project folder. 

 
 
Step 3: Saving undistorted images 

 
 

 

 



 

3DSurvey 
Provide Benaco with an export folder containing the following: 
 

1.​ A textured OBJ mesh. 
a.​ From the menu, choose Mesh -> Calculate new full 3D Mesh with options: 

i.​ Textured mesh: ☑ 
ii.​ Max triangles: 1M - 10M​

Smaller loads faster. Use 1M if it looks good. 
iii.​ Texture resolution: Half​

This generates 4096² pixel textures. Larger does not work reliably in web browsers. 
b.​ Choose Mesh -> Save as...​

Save the file as "model.obj" with Wavefront OBJ format, into a "mesh" 
folder. 

2.​ The camera positions and parameters: 
Choose Data -> Export camera parameters​
Save the file as "3dsurvey-cameras.csv". 

3.​ The image files, distortion-corrected: 
a.​ Choose Data -> Export undistorted images. 
b.​ Output directory: Save them into an "undistorted-images" folder. 
c.​ File prefix: undistorted_ 
d.​ Enable ☑ Normalize principal point 
e.​ Enable ☑ Remove camera motion 

 
When you are done, the export folder should look as follows: 

name-of-your-export-folder 
3dsurvey-cameras.csv 
undistorted-images/ 

undistorted_100_0060_0001.JPG 
undistorted_100_0060_0002.JPG 
... 

mesh/ 
PointCloud_2023_12_09-15_30_19.obj 
PointCloud_2023_12_09-15_30_19.mtl 
PointCloud_2023_12_09-15_30_19_1001.jpg 
... 
PointCloud_2023_12_09-15_30_19_1007.jpg 

 
 

 

 



 

Step 1: Exporting the mesh 

 
 
 
 
Step 2: Exporting camera parameters 

 
 
 
Step 3: Exporting undistorted images 

 

 



 

Plain meshes 
Provide Benaco with an export folder containing the following: 
 

●​ Into the "mesh" folder, a textured OBJ mesh: 
○​ Recommended is 1M triangles.​

Up to 10M triangles are accepted, but will take longer to load and may be 
slow to interact with (low frames per second) on end devices without powerful 
graphics cards. 

○​ Recommended are up to 10 JPEG texture files.​
Individual texture files must be <= 4096² pixels. Larger does not work reliably 
in web browsers. 

 
Note the Benaco viewer currently requires at least 1 photo.​
If a plain mesh is given, a black 1x1 pixel placeholder photo is generated 100m above 
XYZ=(0,0,0).​
This placeholder will be used for the 3D tour loading screen, which makes such tours slightly 
less visually appealing than those that have real original photos exported from e.g. 
photogrammetry software (as described in other sections of this document). 
 
When you are done, the export folder should look as follows: 

name-of-your-export-folder 
mesh/ 

mymesh.obj 
mymesh.mtl 
texture1.jpg 
... 
texture10.jpg 

 
After the tour is processed, you need to set the correct up-axis in the 3D tour by going to the 
Editor, tab Straighten, and click the corresponding button (in most cases that is +Z). 

 

 



 

 

Combining photogrammetry with lasers 
It is possible to combine drone photogrammetry data from the sections above with laser 
data. 
 
Do not upload laser and drone data together into a single tour -- only one of them will be 
processed into the tour in that case. 
Instead: 
 

1.​ Process the laser data into a standalone tour. 
2.​ Process the photogrammetry data into a standalone tour. 
3.​ Combine the two tours as shown in our drone combination guide.​

See especially its section "Adding original drone photos". 
​
 

 

https://cdn.benaco.com/partners/benaco/public/tutorials/Benaco_laser_drone_combination_guide.pdf
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